Ariane Soft PPL2 Pocket Programming DataMite
  #1  
Old 04-24-2011, 04:31 PM
Blankboy Blankboy is offline
Junior Member
 
Join Date: Apr 2011
Posts: 10
Default Can't reply?

Two forums I'm a member of show up fine and I am logged in, but for some reason the button for replying doesn't show up in either one. Any ideas as to why?
Reply With Quote
  #2  
Old 04-24-2011, 04:41 PM
Blankboy Blankboy is offline
Junior Member
 
Join Date: Apr 2011
Posts: 10
Default

I should add I am connected to the sites but not logged in according to the little icons. When I try to log in I get a 404 message. To log in I had to go to the web browser and log in that way but it doesn't show the little key icon. I hope this info helps. Thanks.
Reply With Quote
  #3  
Old 04-24-2011, 07:57 PM
Blankboy Blankboy is offline
Junior Member
 
Join Date: Apr 2011
Posts: 10
Default

This is the error I get:



Uploaded with ImageShack.us
Reply With Quote
  #4  
Old 04-26-2011, 03:16 PM
kornalius kornalius is offline
Administrator
 
Join Date: Apr 2006
Posts: 551
Default

The problem with this site, is that it uses non-standard phpBB URL schemes. I will need to make it available in the Forums List with the correct URL's, which will take some time.
__________________
Regards,
Alain Deschenes
ArianeSoft Inc.
http://www.arianesoft.ca
Reply With Quote
  #5  
Old 04-26-2011, 04:34 PM
Blankboy Blankboy is offline
Junior Member
 
Join Date: Apr 2011
Posts: 10
Default

It also happens to me on www.bartowel.com/board

Those are the two main forums I view on here.
Reply With Quote
  #6  
Old 04-26-2011, 08:08 PM
kornalius kornalius is offline
Administrator
 
Join Date: Apr 2006
Posts: 551
Default

Please try again. We have fixed the login and register url's. First you will need to delete the site from your Sites list. Next, add the site from our Forums List, it should be found in Beer category.
__________________
Regards,
Alain Deschenes
ArianeSoft Inc.
http://www.arianesoft.ca
Reply With Quote
  #7  
Old 04-26-2011, 09:02 PM
Blankboy Blankboy is offline
Junior Member
 
Join Date: Apr 2011
Posts: 10
Default

Sorry but it didn't work for either one. I added both from the list as you suggested, put my Login info in, but when I clicked "Login" I got a critical error for each one. I appear to be logged in but there is still no option to compose a post or reply. The key icon also isn't showing.
Reply With Quote
  #8  
Old 04-26-2011, 09:35 PM
kornalius kornalius is offline
Administrator
 
Join Date: Apr 2006
Posts: 551
Default

Could you send me, the error email report. Until I can be approved to bartowel, I won't be able to properly test.
__________________
Regards,
Alain Deschenes
ArianeSoft Inc.
http://www.arianesoft.ca
Reply With Quote
  #9  
Old 04-26-2011, 09:57 PM
Blankboy Blankboy is offline
Junior Member
 
Join Date: Apr 2011
Posts: 10
Default

Sending both now. Thanks.
Reply With Quote
  #10  
Old 04-27-2011, 08:18 PM
Blankboy Blankboy is offline
Junior Member
 
Join Date: Apr 2011
Posts: 10
Default

Anything further on this?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:47 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright (c) ArianeSoft Inc.
Copyright © 2009 www.ppl-lang.com - All rights reserved
Web Design by BR Web Consulting Ltd